Underscore version upgrade to 1.8.0


#1

The current Underscore version running on C3 platform is 1.7.0, It would be great if you can upgrade it to 1.8.0.