Error with UINetworkArguments

Hi,
after the change to version 7.9 of the platform, (sometimes) I get a provisioning error with the Type UINetworkArguments.
Do I have to explicit some new package dependency?

Thanks,
Riccardo

What is the provisioning error you are getting?

@rghera can you confirm provisioning issue is fixed Importing standardDependencies?

Hi Marco,
I confirm I fixed the issue with standardDependencies, but it is not clear why this package is required. I was using “foundation” because of new platform version (7.9).

I have also put the repository dependency in the repository.json file:

  ...
  "dependencies": {
    "base": "7.9.1+99"
  }