Can't AdminGroup.update() because the Role has higher security level than you

I’m trying to provision a package to a 7.9.7 server and am getting these errors during provisioning:

{message:"[Message] updateBatch failed due to multiple errors: \nTarget id: <Some Seed AdminGroup>, msg: You can't AdminGroup.update() because the Role has higher security level than you, Role:3, you:7"}

I’ve removed all other Roles in this AdminGroup except for C3.Role.TagAdmin to isolate the problem.

You cannot add the Platform roles with security level to other groups. If you want a user to have those permissions, just add the user to the corresponding Group.

1 Like